Not logged in. · Lost password · Register

algocrack
Member since Oct 2015
15 posts
Subject: MMT Bug ?
Hello,

Last weeks, everything was fine with Jedit. Now I get some errors on the namespace.
I switched to IntelliJ, installed everything but the code does not compile. Not even the original code posted on Git.

Here is the error

error while adding successfully parsed element http://mathhub.info/lbs1920/plnq?World2: get error: no backend applicable to http://cds.omdoc.org/urtheories?LF
error in module: get error: no backend applicable to http://cds.omdoc.org/urtheories?LF

Any hint ?

Cheers
algocrack
Member since Oct 2015
15 posts
Solved it. with this command: lmh install Tutorials/Mathematicians
Marcel[Inf]
#faui2k15, GTI-Tutor a. D.
Member since Nov 2015
433 posts
+1 algocrack
Here's an explanation on what "no backend applicable" means: https://github.com/UniFormal/uniformal.github.io/wiki/Erro…

You apparently correctly solved it by (transitively) installing the missing archive MMT/urtheories, which probably got pulled by Tutorials/Mathematicians as a dependency.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Datenschutz | Kontakt
Powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2011 by Yves Goergen