Not logged in. · Lost password · Register

Kaiser Franz
Avatar
Member since Nov 2010
103 posts
Subject: Keine Verbindung zum Uni WLAN (Linux Mint)
Hallo,
ich hab hier einen "alten" Thinkpad X200 mit Linux Mint drauf. Eigentlich läuft alles problemlos. Eine Verbinung im heimischen WLAN funktioniert einwandfrei. Ebenso kann ich mich problemlos mit anderen Geräten im Uni WLAN einloggen. Lediglich mit diesem Gerät im Kombination mit dem Uninetz funktioniert das nicht einwandfrei.

Was genau funktioniert nicht?
Wenn ich mich ins WLAN einloggen möchte, seh ich folgendes Ergebnis (siehe Anhang). Das "Rädchen" dreht sich dann ohne Ergebnis.

Hat jemand eine Idee woran es liegen könnte?
"Scheisse" sagt man nicht, sonst geht die Bildung in Arsch und das ist Kacke!
The author has attached one file to this post:
Screenshot from 2017-10-19 13:10:43.png | Save   38.7 kBytes, downloaded 71 times
arw
Dipl. e.t. Dipl. q.3
Avatar
Member since Oct 2005
1892 posts
Ja. Es ist leider "normal", dass das Uni-WLAN nix taugt, dass zB keine DHCP-Antworten kommen, dass Access-Points die Assoziation vergessen, dass das AP-Steering einen auf defekte APs schiebt, etc. Seit Jahren. Beschwerden und Hinweise helfen nichts. "Uni-WLAN kaputt" ist Normalzustand und running gag zugleich. Besserung sollten angeblich mal neue APs bringen, die haengen auch seit einiger Zeit, besser wurde garnix. Gibs auf und benutz UMTS wenn du unbedingt Netz brauchst ;)
Kaiser Franz
Avatar
Member since Nov 2010
103 posts
Quote by arw:
Gibs auf und benutz UMTS wenn du unbedingt Netz brauchst ;)

 :) UMTS kommt wegen fehlender SIM-Karte nicht in Frage. Aufgeben möchte ich nicht weil ich schon mit unzähligen anderen TP's und anderen Distributionen problemlos ins WLAN kam. Aber danke für deine ermunternden Worte :D
"Scheisse" sagt man nicht, sonst geht die Bildung in Arsch und das ist Kacke!
Zennoe
aka Tammi
Member since Oct 2017
10 posts
Quote by arw:
Gibs auf und benutz UMTS wenn du unbedingt Netz brauchst ;)
UMTS? https://www.golem.de/news/hwmbbf-vodafone-wird-3g-im-jahr-…
4G ist sehr erschwinglich aktuell. Und 4G-USB-Modems gibt es ab 30€ ohne Vertrag.
Kaiser Franz
Avatar
Member since Nov 2010
103 posts
Quote by Zennoe:
UMTS? https://www.golem.de/news/hwmbbf-vodafone-wird-3g-im-jahr-…
4G ist sehr erschwinglich aktuell. Und 4G-USB-Modems gibt es ab 30€ ohne Vertrag.

Das streamen von irgendwelchen beschissenen Serien oder noch beschissenerererer Musik zählt nicht zu meinem Nutzungsverhalten (dafür war das Internet auch nie gedacht). Ich nutze dieses Internet lediglich noch für Emails, Wikipedia, Forenspaß und der Huldigung des fränkischen Wetterorakel's (aka Wetterochs). Dafür benötige ich weder UMTS, 4G, 5G oder die nächste Hyperwarp-super-duper-Verbindung.
Zumal man für diese Dinge eine SIM-Karte besitzen muss. Diese wiederrum bekommt man nur, wenn man mit dem Blut der eigenen Oma irgendwelche Knebelverträge unterschreibt.... oder man klaut sich eine. Also ne SIM-Karte, nicht ne Oma. Mein blanco-Vorstrafenregister ist mir allerdings heilig. Ebenso wie meine Oma. Darum nochmal: WLAN reicht völlig aus!

edit: syntax
"Scheisse" sagt man nicht, sonst geht die Bildung in Arsch und das ist Kacke!
This post was edited on 2017-11-17, 08:07 by Kaiser Franz.
/dev/null
Member since Mar 2013
83 posts
Quote by Kaiser Franz:
Das streamen von irgendwelchen beschissenen Serien oder noch beschissenerererer Musik zählt nicht zu meinem Nutzungsverhalten (dafür war das Internet auch nie gedacht). Ich nutze dieses Internet lediglich noch für Emails, Wikipedia, Forenspaß und der Huldigung des fränkischen Wetterorakel's (aka Wetterochs).

Da reicht schon ein einziger WLAN-User auf deinem Kanal, der sich genau so nicht verhält und schon ists lahm. Das ist relativ unabhängig von dem grottigen Zustand des Uni-WLANs.
Ford Prefect
Pangalaktischer- Donnergurgler-Trinker
(Administrator)
Avatar
Member since Oct 2002
3278 posts
Das RRZE hat sich damals auch das Uni-WLAN mittels Studiengebühren vergoldet. Aber Kompetenz konnte man anscheinend auf diesem Weg nicht einkaufen.

@Kaiser Franz: Auch wenn es frustrierend ist, falls dein Handy ins WLAN kommt, könntest du dem Laptop die Verbindung per Bluetooth oder USB zur Verfügung stellen.

Im Übrigen kann es bei einigen älteren Intel-Adaptern Wunder bewirken, den Powersave-Modus auszuschalten. Bei mir war der per Default auf 'on' und die Verbindungsfähigkeit mit einzelnen Accesspoints dadurch extrem eingeschränkt.
Quote: <mute> mit Miranda macht irc kein spass :P <Loki|muh> dann geh doch wieder :)
<mute> ich benutze kein miranda <Loki|muh> na und? :)
annasz
Member since Apr 2017
20 posts
+1 Ford Prefect
Das könnte auch einfach ein Mint (network manager) typisches Problem sein, ich hatte das auch.

Versuch mal die Verbindung zu einem verborgenen Netzwerk einzurichten. Hier steht auch was dazu: https://blackit.de/2017/01/09/eduroam-linux-mint/

Hab das zu Hause gemacht und beim nächsten Uni-Besuch hat er sich automatisch verbunden.
johnLate
Member since Jul 2014
251 posts
In reply to post #7
Quote by Ford Prefect:
Im Übrigen kann es bei einigen älteren Intel-Adaptern Wunder bewirken, den Powersave-Modus auszuschalten. Bei mir war der per Default auf 'on' und die Verbindungsfähigkeit mit einzelnen Accesspoints dadurch extrem eingeschränkt.

Das Problem hatte ich früher auch mal: schnell testen kann man das mit powertop: Im Abschnitt Tunables einfach mal den WiFi-Adapter auf bad stellen und schauen ob's hilft.
Allen ist das Denken erlaubt, vielen bleibt es erspart.
Klausurumfragen: GRa, RK, IDB, BFS, Mathe4, Mathe3, KompAlg, AlgoKS
Kaiser Franz
Avatar
Member since Nov 2010
103 posts
In reply to post #8
+1 annasz
Quote by annasz:
Das könnte auch einfach ein Mint (network manager) typisches Problem sein, ich hatte das auch.

Versuch mal die Verbindung zu einem verborgenen Netzwerk einzurichten. Hier steht auch was dazu: https://blackit.de/2017/01/09/eduroam-linux-mint/

Hab das zu Hause gemacht und beim nächsten Uni-Besuch hat er sich automatisch verbunden.

Super, so hats funktioniert! :) Danke annasz!

FAU-STUD als hidden network einrichten und in den Security options folgende Einstellungen wählen:

Security: WPA & WPA 2 Enterprise
Authentication: Tunneled TLS
Anonymous identity: FAU Kürzel ala ui42asdf
CA Cert: Deutsche_Telekom_Root_CA_2.pem liegt gewöhnlich in /etc/ssl/certs
Inner authentication: PAP
Username: FAU Kürzel ala ui42asdf
Password: dein Password

Offenbar funktioniert das ganze mit eduroam offenbar genauso
"Scheisse" sagt man nicht, sonst geht die Bildung in Arsch und das ist Kacke!
johnLate
Member since Jul 2014
251 posts
+1 annasz
Quote by Kaiser Franz:
Anonymous identity: FAU Kürzel ala ui42asdf
Username: FAU Kürzel ala ui42asdf

Bei anonymous identity geb ich immer anonymous@fau.de an und nur bei identity dann USERNAME@fau.de (eduroam).

(https://security.stackexchange.com/questions/100684/what-i…)
Allen ist das Denken erlaubt, vielen bleibt es erspart.
Klausurumfragen: GRa, RK, IDB, BFS, Mathe4, Mathe3, KompAlg, AlgoKS
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Datenschutz | Kontakt
Powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2011 by Yves Goergen