Not logged in. · Lost password · Register

Alphan
Member since Jul 2015
3 posts
Subject: Truecrypt trotz MBR und ausgeschaltetem UEFI erfolglos - Fehlersuche (gelöst)
Hallo liebe Leute :),

ich versuche gerade auf mein gebrauchtes Notebook Truecrypt aufzuspielen. Bislang hat das bei zwei anderen Rechnern super funktioniert, doch leider bei diesem Samsung Notebook nicht. Ich habe im Forum dieses informative Thema gefunden und abgearbeitet:
http://www.drwindows.de/windows-8-allgemein/86522-gpt-zu-m…

Leider ließ sich Windows 8.1 nur mittels DVD auf der entsprechenden SSD installieren, die Installation vom USB-Stick war leider nicht möglich, da das Notebook den USB-Stick nicht angenommen hat. Also hab ich zuerst Windows 8.1 Pro 64-Bit über das klassische ISO-Image von Microsoft installiert. Danach Truecrypt installiert und Betriebspartition versucht zu verschlüsseln und leider dieses Mal gescheitert.

Ich habe damals vor der Windows Installation die Festplatte mit Partition Magic partitioniert. Dort bekam ich vor der Paritionierung eine Fehlermeldung mit GPT. Was dort genau stand, kann ich Euch leicher nicht mehr sagen :(. Man musste diese mit Ja/Nein abwählen. Ich vermute, dass ich doch noch irgendwie GPT drauf habe. Vielleicht bringt uns dieser Hinweis weiter?


Bisher habe ich folgende Schritte abgearbeitet:

- Meine Gerätschaften: Notebook Samsung ; Betriebssystem: Windows 8.1 Pro;  SSD-Festplatte.

0.] Truecrypt gestartet, alles vorbereitet, dann macht TC ja immer einen Testboot. Während des Bootvorgangs wird keine Passwortabfrage angezeigt. Deshalb erscheint dann auch unter Windows die Fehlermeldung. (siehe Anhang).

1.] Mit AOMEI Partition Pro nachgeschaut - dachte es könnte daran liegen, dass meine Festplatte doch noch GPT drauf hat und nicht MBR. Scheint nicht der Fall zu sein, AOMEI zeit mir an, es sei bereits MBR drauf (siehe Anhang).

2.] Hab dann noch mal im BIOS nachgeschaut. UEFI ist ausgeschaltet. Habs mal angeschaltet, gleiches Ergebnis. Ein paar Bildchen aus meinem BIOS habe ich mal in den Anhang gestellt. Fällt Euch ein Fehler auf?

Ich bin völlig ratlos und würde mich über Hilfe freuen. Vielen Dank :). Falls ich ein paar mehr Screenshots posten soll sagt einfach bescheid.

Bisherige Screens: http://www.directupload.net/galerie/431180/76ku8mrSh5/0

Danke für Hilfe.
Vielen Dank.
This post was edited 2 times, last on 2015-07-20, 20:11 by Alphan.
arw
Dipl. e.t. Dipl. q.3
Avatar
Member since Oct 2005
1892 posts
Probier doch mal ein Linux mit LUKS zu installieren aus. Entweder du kriegst sinnvollere Fehlermeldungen oder ein lauffaehiges benutzbares System. Kann natuerlich auch passieren dass nix dabei rauskommt, aber nen Versuch isses wert.
David24
Member since Oct 2011
60 posts
Auf dem letzten Bild sieht es aus als wäre auf der zweiten Platte noch eine weitere Partition. Vielleicht ist da ein Teil des Bootloaders auf der anderen Platte gelandet und es funktioniert deswegen nicht?
Alphan
Member since Jul 2015
3 posts
Ich benötige Windows zum täglichen Arbeiten, daher möchte ich ungern das System mit Linux testen.

@David24:
Laufwerk C ist die SSD. Ich habe einen kleinen Teil der SSD unpartitionniert gelassen, habe gelesen, dass das bei AES die SSD schont.

Laufwert D ist einfach nur ein USB-Stick der sich im Notebook befand.
fs1.directupload.net/images/user/150720/9hifis2d.jpg
Alphan
Member since Jul 2015
3 posts
Es funktioniert jetzt  :-) . Man muss in meinem BIOS in der Übersicht der Bootoptionen zusätzlich das Laufwerk mit SHIFT+1-Taste einschalten, damit wird dann automatisch der Windows Boot Manager deaktiviert. Der Testboot funktioniert  :-)

Ich lasse meine Bilder weiter online. Vielleicht hilft es ja anderen Usern, die gleiches vorhanden.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Datenschutz | Kontakt
Powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2011 by Yves Goergen