Not logged in. · Lost password · Register

pr0wl
Jonas
Avatar
Member since Oct 2009
323 posts
Subject: Installation von Papyrus
Wie man unter https://www.eclipse.org/papyrus/updates/index.php sehen kann holt man sich Eclipse mit den Eclipse Modeling Tools hier: http://www.eclipse.org/downloads/packages/eclipse-modeling…

Nach dem Starten auf "Help" => "Install New Software" => "Add" => http://download.eclipse.org/modeling/mdt/papyrus/updates/r… eintragen und dann so installieren. Ein Fehler kommt noch aber da kann man einfach auf weiter drücken.

Das wie in der Anleitung erklärte auswählen über "Help" => "Install Modeling Component" ging bei mir nicht.
F5
Member since Jan 2012
18 posts
Ich konnte es über Help -> Install Modeling Component installieren, allerdings erst nachdem ich über Help -> Check for Updates geupdated hatte.
Davor bekam ich auch eine Fehlermeldung.
This post was edited on 2015-05-18, 00:11 by F5.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Datenschutz | Kontakt
Powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2011 by Yves Goergen